accu laad niet meer op

Hier kun je alle vragen op Chiang Jiang gebied kwijt

Moderators: Benno van Ham, Frank65, Nejra

Plaats reactie
Gebruikersavatar
propjocky
Berichten: 104
Lid geworden op: 03 aug 2013, 23:06

accu laad niet meer op

Bericht door propjocky »

Na een mogelijke fix gevonden te hebben toch weer terug bij af. Vorige week kwam de motor tot stilstand als gevolg van een lege accu. Na opladen accu oplaadspanning gemeten is die was gelijk aan de accu spanning over de polen ... 12.7V (ook met hogere toeren). Dus conclusie: iets niet goed in het oplaad circuit! Na wat meten dacht ik aan de spanningsregelaar maar dat bleek dus niet het euvel te zijn. Weer alles doormeten inclusief de gelijkrichter (diodes meten goed zowel positieve als negatieve bias) en stuit ik op het gegeven dat de dynamo over alle 3 de fases geen (wissel)stroom levert ... verder wel goede continuïteit tussen de fases en geen kortsluiting. Verder viel het me op dat in de eindstekker een van de fase connectors bruin verkleurd was, eerst dacht ik aan corrosie maar kan ook hitte geweest zijn. Verder viel het op dat een koolborstel korter was dan de ander maar of dat een oorzaak is kan ik niet bepalen. Waar kan dat aan liggen zo maar ineens en wat is de oplossing ... ?
Bijlagen
20230524_150435.jpg
"Make everything as simple as possible, but not simpler"
Albert Einstein

80 Shovel chopped & bobbed
CJ 750
Gebruikersavatar
Benno van Ham
Berichten: 4387
Lid geworden op: 15 mei 2004, 23:58

Re: accu laad niet meer op

Bericht door Benno van Ham »

Tja, als je over de fases geen stroom meet dan zou ik daar beginnen. Ik ben alleen geen kenner van dit systeem, dus kan ik je er niet mee helpen helaas. Misschien eens een telefoontje met Ruud plegen om te kijken of hij het weet. Die is nogal goed op alle gebied zo'n beetje wat dat betreft
Benno

Diverse motoren en spannen : Dnepr MT16 1993, BMWK1200RS-EML Speed 1997, Dnepr K-750 project, Tula 1958, BMW R1200RT 2011
Gebruikersavatar
dropje73
Berichten: 229
Lid geworden op: 24 aug 2020, 22:54

Re: accu laad niet meer op

Bericht door dropje73 »

Ik kan je helaas ook niet helpen....

Maar ik moet wel zeggen dat ik het wel een beetje "spannend" vind zo'n los draadje op korte afstand van een draaiend deel... Als je de afdekkap er weer op zet en de kabels komen daardoor eens een keer een beetje scheef of verdraaid te zitten, dan geeft dat wel een potentieel probleem.

Of ligt dat aan mij? :mrgreen:
Dnepr MT9 + Yamaha Tracer 900
Gebruikersavatar
propjocky
Berichten: 104
Lid geworden op: 03 aug 2013, 23:06

Re: accu laad niet meer op

Bericht door propjocky »

Het duurde even maar probleem gefixed :D , deze alternators worden ook in de oudere bmw's gebruikt en dus via via de juiste weerstand waardes achterhaald. Na enig meten bleek het een kapotte rotor te zijn ... reeds een nieuwe geplaatst en karren maar. 8)
"Make everything as simple as possible, but not simpler"
Albert Einstein

80 Shovel chopped & bobbed
CJ 750
Plaats reactie