motor loopt niet (meer)

Dnepr-vraagjes en antwoorden. Hier kun je terecht voor al je vragen op Dnepr-gebied

Moderators: Benno van Ham, Frank65, Nejra

Plaats reactie
ronnieboy
Berichten: 259
Lid geworden op: Di Dec 18, 2018 11:13

motor loopt niet (meer)

Bericht door ronnieboy »

nou de k750 wil niet meer. heel moeilijk te starten en dan loopt ie zo slecht dat ie weer afslaat.
ontsteking gecheckt op 0,4 mm gap, ontsteekt 6 mm voor bdp. dus dat lijkt me in orde.
kleppen op ,10 inlaat, ,15 uitlaat volgens methode cvkustoms.
nieuwe bougies. oude benzine eruit, verse er in. accu 6v opgeladen.

of de bougies vonken bij tegen blok aan houden weet ik niet , kan geen vonkje zien zo 123.
wat kan ik nog doen? compressie? condensator of bobine kaduuk?
heb nog de pm05 er op zitten met een 6volt bobine.

dus hoe verder?
Gebruikersavatar
Benno van Ham
Berichten: 4122
Lid geworden op: Za Mei 15, 2004 23:58

Re: motor loopt niet (meer)

Bericht door Benno van Ham »

6 mm voor BDP is wat krap, moet eerder rond de 9 mm zijn. Maar is dat met onsteking verlaat of vervroegd ? Hoed heb je die afstand bepaald.

Is de PM05 vervroeger nog gangbaar. als je aan het hendeltje trekt moet de grondplaat verdraaien. Als deze klemt klopt je timing voor geen meter en dan zal e.e.a. ook slecht lopen. Vonk is natuurlijk essentieel om te kunnen lopen.

Choke staat open neem ik aan bij deze temperaturen.

Vonkje zou je toch echt moeten kunnen zien. Desnoods proberen om de bobine rechtstreeks aan te sluiten op de accu, niet via contactslot. Als de bedrading wat minder is kan dat zeker verschil uitmaken.

Als je met een 6 volt voeding kort tegen de + van de bobine tikt moet er een vonk overslaan op de bougies. Ik neem aan dat je ook nog de verdeler op het blok hebt zitten, soms is het grafietstiftje in de verdelerkap het probleem en maakt die geen contact meer. Dan heb je ook geen vonken.

Benno
Benno

Diverse motoren en spannen : Dnepr MT16 1993, BMW GS1150 2001, BMWK1200RS-EML Speed 1997, Tula 1958, BMW R1200RT 2011
ronnieboy
Berichten: 259
Lid geworden op: Di Dec 18, 2018 11:13

Re: motor loopt niet (meer)

Bericht door ronnieboy »

afstand heb ik gemeten door cylinderkop er af te halen, gekeken naar aantal mms is zuiger in bdp onder bovenkant vd cylinder, daar 6 mm bij opgeteld en dat is het moment dat de contactpunten lichten. dat is bij kabel voor de grondplaat in ontspannen toestand, dus niet in retard stand.

inmiddels zojuist een extra massakabeltje getrokken vanaf de bobine naar het blok en hij dot t weer, t zit m soms in de kleine dingetjes (gelukkig)
dus straks ff proefritje

zit geen verdelerkapje meer op

thanks voor de reactie Benno !!!!
ronnieboy
Berichten: 259
Lid geworden op: Di Dec 18, 2018 11:13

Re: motor loopt niet (meer)

Bericht door ronnieboy »

maar jij zegt dus ontsteking moet toch nog iets vroeger ingesteld worden begrijp ik......
Gebruikersavatar
Benno van Ham
Berichten: 4122
Lid geworden op: Za Mei 15, 2004 23:58

Re: motor loopt niet (meer)

Bericht door Benno van Ham »

8-9 mm voor BDP is normaal bij zijkleppers. Dan lopen ze het beste.
Benno

Diverse motoren en spannen : Dnepr MT16 1993, BMW GS1150 2001, BMWK1200RS-EML Speed 1997, Tula 1958, BMW R1200RT 2011
ronnieboy
Berichten: 259
Lid geworden op: Di Dec 18, 2018 11:13

Re: motor loopt niet (meer)

Bericht door ronnieboy »

Ok. Nou ik ga sowieso alles nog ff nalopen. Vandaag de eerste rit gemaakt. Alles ff nalopen en ontsteking wat v vroeger zetten. Thanks voor de reacties.
ronnieboy
Berichten: 259
Lid geworden op: Di Dec 18, 2018 11:13

Re: motor loopt niet (meer)

Bericht door ronnieboy »

update: nou de punten gaan inmiddels openen op 9 mm voor tdc in compressieslag. Hij start en loopt stuk beter nu. optrekken ook meer kracht.
en makkelijk ook sneller dan 70 km per uur, liep zelfs op kort stukje naar de 90 km toe (hoe betrouwbaar die teller is weet ik niet). en ploffen en knallen en inhouden bij vol gas geven is weg.
alleen stationair zou nog iets mooier kunnen, slaat af en toe over.
maar voor nu ben ik happy
Plaats reactie